Welcome Guest ( Log In | Register )

7 Pages V   1 2 3 > »   
Closed TopicStart new topic
Is Mmg Slow Or Fast For You
Uncle Awesome
post Jan 16 2009, 08:11 AM
Post #1


MMG Member
Group Icon

Group: Admin
Posts: 1,640
Joined: 8-March 07
From: Washington
Member No.: 97,520



Please let me know if you are having any loading issues today

Matt


--------------------
Go to the top of the page
 
+Quote Post
Paid Advertisement
 
Go to the top of the page
 
GenOoO
post Jan 16 2009, 09:31 AM
Post #2


New MoneyMaker
*

Group: Member
Posts: 21
Joined: 3-December 08
Member No.: 157,128



It works fine with no problem with me smile.gif


--------------------
Go to the top of the page
 
+Quote Post
~*~QUEEN~*~
post Jan 17 2009, 05:48 AM
Post #3


MMG Member
**********

Group: Member
Posts: 2,157
Joined: 24-February 07
From: 청담동Cheongdam-Dong
Member No.: 95,458



No issues so far.
Go to the top of the page
 
+Quote Post
apu_ri81
post Jan 17 2009, 08:27 AM
Post #4


MMG Addict
**********

Group: Member
Posts: 5,444
Joined: 16-May 06
Member No.: 53,218



everything fine


--------------------
Selling Paysafecard, Moneypak and Ukash vouchers, also exchanges Bitcoin, litecoin, Perfect money, Webmoney, WU. YM: Gamblesoon@yahoo.com
Go to the top of the page
 
+Quote Post
omega007
post Jan 18 2009, 04:28 AM
Post #5


MMG Member
**********

Group: Member
Posts: 238
Joined: 15-July 07
From: PH
Member No.: 113,583



somehow sometimes it's a bit slow for me...
Go to the top of the page
 
+Quote Post
abangkemayoran
post Jan 18 2009, 06:29 AM
Post #6


New MoneyMaker
*

Group: Member
Posts: 6
Joined: 17-January 09
Member No.: 160,675



QUOTE (omega007 @ Jan 18 2009, 07:28 PM) *
somehow sometimes it's a bit slow for me...


me too, very very slow


--------------------
Go to the top of the page
 
+Quote Post
chanfrado
post Jan 18 2009, 12:15 PM
Post #7


MMG Member
**********

Group: Member
Posts: 102
Joined: 25-September 08
From: Portugal
Member No.: 150,862



MMG is working fine here!


--------------------
NoPayPoker - No deposits, or gimmicks, just poker for cash prizes!
Go to the top of the page
 
+Quote Post
NGneeR
post Jan 18 2009, 03:30 PM
Post #8


MMG Member
**********

Group: Member
Posts: 125
Joined: 7-January 09
Member No.: 159,676



Very fast


--------------------
Go to the top of the page
 
+Quote Post
Push-Pal
post Jan 19 2009, 01:42 PM
Post #9


Ultimate Push
**********

Group: Member
Posts: 4,614
Joined: 10-March 07
From: UK
Member No.: 97,761



I have been having trouble with the forum now for about 3 days. sad.gif

Saturday 17th Jan - Kept getting logged out every time I made a post or went into my messages box.
Sunday 18th Jan - Every time I tried to access the forum I was getting the ERROR with the database page. (that cleared up late last night though)
Monday 19th Jan - Each page I try to open takes about 30 seconds before it does, and bottom of my screen it just says: transferring data from google-analytics.com

hope all these things are being worked on, so we can access the forum with no trouble in future smile.gif

Richard wave.gif


--------------------
I Am Admin Of Team Ultimate Push - (Online Since 10th April 2007)
Go to the top of the page
 
+Quote Post
Uncle Awesome
post Jan 19 2009, 01:51 PM
Post #10


MMG Member
Group Icon

Group: Admin
Posts: 1,640
Joined: 8-March 07
From: Washington
Member No.: 97,520



Push Pal, you still have loading issues this very minute?


--------------------
Go to the top of the page
 
+Quote Post
AlphaBest
post Jan 19 2009, 02:37 PM
Post #11


MMG Member
**********

Group: Deactivated
Posts: 65
Joined: 5-August 08
Member No.: 147,435



I find MMG very slow all the time. It's the slowest of all the forums I visit. I thought it was simply a matter of an insufficient (inefficient?) server. It's annoying, but tolerable because I get good information here for several programs I watch. Usually it takes 30-60 seconds (occasionally even more) just to load the next page..... Anything that can be done to improve on this would be appreciated. cool.gif
Go to the top of the page
 
+Quote Post
Push-Pal
post Jan 19 2009, 03:28 PM
Post #12


Ultimate Push
**********

Group: Member
Posts: 4,614
Joined: 10-March 07
From: UK
Member No.: 97,761



QUOTE (Uncle Awesome @ Jan 19 2009, 09:51 PM) *
Push Pal, you still have loading issues this very minute?

yes, it is still the same. sad.gif

Every time I go to a new page or reply to a post it takes 30 seconds (at least) for the page to come back. The header comes back straight away but nothing else.

Richard wave.gif


--------------------
I Am Admin Of Team Ultimate Push - (Online Since 10th April 2007)
Go to the top of the page
 
+Quote Post
Hulabird
post Jan 19 2009, 08:54 PM
Post #13


MMG Member
**********

Group: Member
Posts: 354
Joined: 7-January 09
Member No.: 159,711



Well today is the 19th my time and I'm not having problems at the moment. Fairly often though, I get this error message something like IDF Driver error and it takes a long time to get back in to the forum. Sometimes I'll have a post all typed up and when I hit submit, I get this error and have to start over on my post. Grrrr

Overall though, I find this forum pretty fast compared to this other one I belong to. I think its their header and page design graphics that make theirs so slow.
Go to the top of the page
 
+Quote Post
activ8or
post Jan 20 2009, 05:57 AM
Post #14


MMG Member
**********

Group: Member
Posts: 1,010
Joined: 2-August 08
From: Colorado
Member No.: 147,261



QUOTE (Push-Pal @ Jan 19 2009, 04:28 PM) *
yes, it is still the same. sad.gif

Every time I go to a new page or reply to a post it takes 30 seconds (at least) for the page to come back. The header comes back straight away but nothing else.

Richard wave.gif


This is my problem too...very, very slow. It's nice to know that you are aware of it though and really hope you can find a fix for it.

Thought I'd also let you know that I am using Firefox 3.0.5.
Go to the top of the page
 
+Quote Post
blucky241
post Jan 20 2009, 06:50 PM
Post #15


New MoneyMaker
*

Group: Member
Posts: 4
Joined: 5-August 06
Member No.: 66,086



It loads ok but a bit slow.

One other comment if I may. If you would not allow "I got paid posts" it would certainly get rid of a lot of useless info and may help load faster. I would be interested in "I did not get paid" posts but post after post of "I got paid" only takes up space and in order to find useful info one has to go through page after page to find a post that is meaningful.


--------------------
Go to the top of the page
 
+Quote Post
Paid Advertisement
 
Go to the top of the page
 

7 Pages V   1 2 3 > » 
Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Skin designed by IPB Forum Skins

FEATURED AD - NEW STATIC AD



Advertise on MMG Today!


Advertisement