Welcome Guest ( Log In | Register )

8 Pages V   1 2 3 > »   
Reply to this topicStart new topic
Mmg Bug Reports
Radmax
post Apr 15 2007, 03:02 PM
Post #1


Retired.
Group Icon

Group: Lifetime Supporter
Posts: 8,963
Joined: 30-August 04
From: drifting
Member No.: 132



Please post any bugs you find here.
Go to the top of the page
 
+Quote Post
Paid Advertisement
 
Go to the top of the page
 
*veto*
post Apr 15 2007, 03:13 PM
Post #2


MMG Member
**********

Group: Member
Posts: 1,382
Joined: 21-September 05
Member No.: 9,152



Too many sticky threads in hyip section


--------------------
**This signature has been edited by MMG Staff. Please view our signature guidelines found here.**
Go to the top of the page
 
+Quote Post
nuk
post Apr 15 2007, 03:40 PM
Post #3


Frank Discussion
**********

Group: Member
Posts: 5,879
Joined: 20-January 05
Member No.: 2,232



QUOTE(Radmax @ Apr 15 2007, 07:02 PM) [snapback]3980229[/snapback]
Please post any bugs you find here.


I can't find where to change the board display skin-style any longer???

NUK
Go to the top of the page
 
+Quote Post
Radmax
post Apr 15 2007, 03:43 PM
Post #4


Retired.
Group Icon

Group: Lifetime Supporter
Posts: 8,963
Joined: 30-August 04
From: drifting
Member No.: 132



QUOTE(nuk @ Apr 15 2007, 04:40 PM) [snapback]3980320[/snapback]
I can't find where to change the board display skin-style any longer???

NUK



That isn't a bug, everyone has to use the new skin.
Go to the top of the page
 
+Quote Post
RisingSun
post Apr 15 2007, 03:50 PM
Post #5


MyPOGNetwork Co-Owner
Group Icon

Group: Lifetime Supporter
Posts: 2,439
Joined: 29-July 06
From: United States
Member No.: 64,976



Why's that?
Was the first one only for the previous IPB version?
The new one, though nice, I must say is a bit awkward in some places..


--------------------
This signature has been edited by MMG Staff. Please view our signature guidelines found here.
Go to the top of the page
 
+Quote Post
Radmax
post Apr 15 2007, 04:09 PM
Post #6


Retired.
Group Icon

Group: Lifetime Supporter
Posts: 8,963
Joined: 30-August 04
From: drifting
Member No.: 132



The old skins were for ipb 2.1 and no longer work with 2.2 Additionally, it is a serious pain to manage multiple skins.

QUOTE(*veto* @ Apr 15 2007, 04:13 PM) [snapback]3980256[/snapback]
Too many sticky threads in hyip section


Bug solved.
Go to the top of the page
 
+Quote Post
nesk
post Apr 15 2007, 04:14 PM
Post #7


R4P Admin
**********

Group: Member
Posts: 5,134
Joined: 20-February 06
From: Somewhere I Belong
Member No.: 32,340



can't click on the big banner also see only advertise on MMG
old user groups are there / missing Program Admin
and <% CALENDAR %> on the bottom of the site smile.gif

This post has been edited by nesk: Apr 15 2007, 04:15 PM


--------------------
HYIP & Autosurf Monitoring | 80% Refback For Every Program

Edit: This siggy has been edited by his owner
Go to the top of the page
 
+Quote Post
RisingSun
post Apr 15 2007, 04:48 PM
Post #8


MyPOGNetwork Co-Owner
Group Icon

Group: Lifetime Supporter
Posts: 2,439
Joined: 29-July 06
From: United States
Member No.: 64,976



The online names, for both the forum and various sections are unordered.
Just wondering if this is intentional, and if it will be fixed.


--------------------
This signature has been edited by MMG Staff. Please view our signature guidelines found here.
Go to the top of the page
 
+Quote Post
Radmax
post Apr 15 2007, 05:08 PM
Post #9


Retired.
Group Icon

Group: Lifetime Supporter
Posts: 8,963
Joined: 30-August 04
From: drifting
Member No.: 132



QUOTE(RisingSun @ Apr 15 2007, 05:48 PM) [snapback]3980471[/snapback]
The online names, for both the forum and various sections are unordered.
Just wondering if this is intentional, and if it will be fixed.



I'm installing the higher priority mods right now (ex: min # of posts to pm, moderator report center, etc.), but I hope to get to that soon.

QUOTE(nesk @ Apr 15 2007, 05:14 PM) [snapback]3980389[/snapback]
can't click on the big banner also see only advertise on MMG
old user groups are there / missing Program Admin
and <% CALENDAR %> on the bottom of the site smile.gif


Should be fixed smile.gif
Go to the top of the page
 
+Quote Post
RisingSun
post Apr 15 2007, 05:20 PM
Post #10


MyPOGNetwork Co-Owner
Group Icon

Group: Lifetime Supporter
Posts: 2,439
Joined: 29-July 06
From: United States
Member No.: 64,976



QUOTE(Radmax @ Apr 15 2007, 09:08 PM) [snapback]3980511[/snapback]
I'm installing the higher priority mods right now (ex: min # of posts to pm, moderator report center, etc.), but I hope to get to that soon.
Should be fixed smile.gif


Oh okay thanks.
Just wondering if it was something fixable.
Site looks good smile.gif
Getting used to it already

Also - the banner in the top right isn't aligning well to the frame..

This post has been edited by RisingSun: Apr 15 2007, 05:50 PM


--------------------
This signature has been edited by MMG Staff. Please view our signature guidelines found here.
Go to the top of the page
 
+Quote Post
GlobalBiz
post Apr 15 2007, 05:56 PM
Post #11


MMG Member
Group Icon

Group: Banned
Posts: 808
Joined: 29-March 07
Member No.: 100,770



Roboform doesnt recognize the log in boxes now,has to key in user and pw.


--------------------

Go to the top of the page
 
+Quote Post
Radmax
post Apr 15 2007, 05:58 PM
Post #12


Retired.
Group Icon

Group: Lifetime Supporter
Posts: 8,963
Joined: 30-August 04
From: drifting
Member No.: 132



QUOTE(GlobalBiz @ Apr 15 2007, 06:56 PM) [snapback]3980563[/snapback]
Roboform doesnt recognize the log in boxes now,has to key in user and pw.



Does anyone else have this problem? My roboform is working just fine.
Go to the top of the page
 
+Quote Post
thiec
post Apr 15 2007, 06:03 PM
Post #13


iforexplus
**********

Group: Member
Posts: 2,388
Joined: 4-July 05
From: Ray-Earth
Member No.: 5,987



QUOTE(Radmax @ Apr 16 2007, 08:58 AM) [snapback]3980564[/snapback]
Does anyone else have this problem? My roboform is working just fine.


Mine also work fine.

Add:
Could we choose simple setting (skin ecy) for ourself, cause new MMG is very very very..... SLOW for me to load. post-36326-1110185726.gif
Go to the top of the page
 
+Quote Post
Radmax
post Apr 15 2007, 06:39 PM
Post #14


Retired.
Group Icon

Group: Lifetime Supporter
Posts: 8,963
Joined: 30-August 04
From: drifting
Member No.: 132



Part of the loading problem is due to a ridiculous amount of load on our servers right now. We have rackspace looking into what is going on, but if it can't be solved, we will look into adding a "Lite" skin in the near future.
Go to the top of the page
 
+Quote Post
eiranis
post Apr 15 2007, 06:42 PM
Post #15


MMG Member
**********

Group: Member
Posts: 1,935
Joined: 9-July 06
From: 10,000 miles away.
Member No.: 61,907



Can't change text font along with other buttons at the time of reply.

I just checked the profile and there's 2 fields that ask for gender... the new one and the old one.
Go to the top of the page
 
+Quote Post
Paid Advertisement
 
Go to the top of the page
 

8 Pages V   1 2 3 > » 
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 

Skin designed by IPB Forum Skins

FEATURED AD - NEW STATIC AD



Advertise on MMG Today!


Advertisement